Back to overview
Degraded
Analysis results are currently delayed
Apr 22, 2026 at 1:13pm UTC
Affected services
Analysis Services
Resolved
Apr 26, 2026 at 7:56am UTC
Analysis results are back to normal
Affected services
Created
Apr 22, 2026 at 1:13pm UTC
We are actively monitoring the problem. No data is lost, progress on analysis is just slower than usual
Affected services